Web lists-archives.com

Re: Warning of packages that cant be authenticated during dist-upgrade




On Tue 30 Apr 2019 at 22:09:16 +0300, aprekates wrote:

> Trying to upgrade from 9.6 i get:
> 
> $ LANG=en sudo apt-get dist-upgrade
> 
> 
> WARNING: The following packages cannot be authenticated!
>   libbasicusageenvironment1 libgroupsock8 liblivemedia58
> libusageenvironment3 libvlccore9 vlc-plugin-skins2 vlc vlc-plugin-qt
> vlc-l10n vlc-plugin-base vlc-data vlc-plugin-video-output libvlc5 vlc-bin
>   libvlc-bin phonon4qt5-backend-vlc vlc-plugin-fluidsynth vlc-plugin-notify
> vlc-plugin-samba vlc-plugin-video-splitter vlc-plugin-visualization
> vokoscreen mpv
> Install these packages without verification? [y/N] y^C
> 
> What should i do?

I'd just install them. But that's me.

Otherwise - download them (-d with apt) and verify.

-- 
Brian.