Web lists-archives.com

Re: Obtaining/compiling/installing python3.7




On Fri 26 Apr 2019 at 12:42:04 -0500, Richard Owlett wrote:

> I wish to try some beta software

Very informative.

>                                  which assumes python3.7 is installed. I
> have Debian 9.8 installed on a machine dedicated to this exercise. I did a
> web search

For what?

>            and got a half dozen on topic hits. There were enough differences
> that I wasn't sure if I was missing something important.

Differences in what? You? Miss something? Surely not?

>                                                          The last time I
> compiled something was on a PDP 11/45 in approximately 1975.

So?

-- 
Brian.