Web lists-archives.com

Re: Bug with Eclipse on debian stretch (with logs attached)




On 2019-04-25, morgan <morg.leen@xxxxxxxxxxx> wrote:
> Hi,
>
> I installed Eclipse on my debian stretch but it crashes when launching.
> I attached the logs, I don't understand if I could do anything, nor in
> which package(s) are the issues. Sorry for not using reportbug for this
> report.
>
> Feel free to contact me for more informations, I'll make my best to help
> you.

You appear to be using Java 11. Try running Eclipse with Java 8 (Debian
package openjdk-8-jdk) instead.

>
> Thanks for your awesome good job on debian, I use it since 4 years and
> recommand it aound me.

This is a mailing list for users of Debian. Few of us actually work on it.

>
> --
> Morgan.