Web lists-archives.com

Re: Trying to install Audiveris




On 23/4/19 3:43 am, humbert.olivier.1@xxxxxxx wrote:
I've got a working package of 5.1.0 in a testing phase.

You can find the package (32 and/or 64 bits) here :
https://download.tuxfamily.org/librazik/decepas/pool/main/a/audiveris/

I'm very interested about feedback if you test it.

Thanks for the link. I get the following error:

sudo dpkg -i ./audiveris_5.1.0-0librazik1_amd64.deb
dpkg-deb: error: './audiveris_5.1.0-0librazik1_amd64.deb' is not a Debian format archive dpkg: error processing archive ./audiveris_5.1.0-0librazik1_amd64.deb (--install):
 dpkg-deb --control subprocess returned error exit status 2
Errors were encountered while processing:
 ./audiveris_5.1.0-0librazik1_amd64.deb


I got errors with (which generally just works from an alias in .bashrc):
sudo apt-get -y install --install-recommends ./audiveris_5.1.0-0librazik1_amd64.deb
Reading package lists... Error!
E: Sub-process Popen returned an error code (2)
E: Encountered a section with no Package: header
E: Problem with MergeList /mnt/data/keith/Downloads/linuxDebs /audiveris_5.1.0-0librazik1_amd64.deb
E: The package lists or status file could not be parsed or opened.

I'm running Buster
--
Keith Bainbridge

ke1th3216@xxxxxxxxx
+61 (0)447 667 468