Web lists-archives.com

Re: Trying to install Audiveris




humbert.olivier.1@xxxxxxx writes:

>>>> I'm experimenting difficulty in installing Audiveris...  Anyone has
>>>> already installed it...?  Please help.
>>>
>>> I've got a working package of 5.1.0 in a testing phase.
>>>
>>> You can find the package (32 and/or 64 bits) here :
>>> https://download.tuxfamily.org/librazik/decepas/pool/main/a/audiveris/
>>>
>>> I'm very interested about feedback if you test it.
>>>
>>> Hope that helps.
>>> Olivier
>> 
>> Thanks...!  I didn't manage though to install it...:
>> 
>> 
>> # dpkg -i audiveris_5.1.0-0librazik1_amd64.deb 
>> Selecting previously unselected package audiveris.
>> (Reading database ... 242372 files and directories currently installed.)
>> Preparing to unpack audiveris_5.1.0-0librazik1_amd64.deb ...
>> Unpacking audiveris (5.1.0-0librazik1) ...
>> dpkg: dependency problems prevent configuration of audiveris:
>>  audiveris depends on openjdk-8-jre; however:
>>   Package openjdk-8-jre is not installed.
>>  audiveris depends on tesseract-ocr-fra; however:
>>   Package tesseract-ocr-fra is not installed.
>> 
>> dpkg: error processing package audiveris (--install):
>>  dependency problems - leaving unconfigured
>> Processing triggers for desktop-file-utils (0.23-4) ...
>> Processing triggers for mime-support (3.62) ...
>> Errors were encountered while processing:
>>  audiveris
>> 
>> 
>> # aptitude install openjdk-8-jre tesseract-ocr-fra
>> No candidate version found for openjdk-8-jre
>> Unable to apply some actions, aborting
>> 
>> 
>> Rodolfo
>
> Which version of Debian are you using?
> This package is made for Stretch.
>
> Olivier


I'm using Unstable...  No way to work it out...?

Rodolfo