Web lists-archives.com

Error Message




Hello, I would like to know what I am supposed to do about this error
message. Would appreciate guidance.
M Lee

Nicht alle Paketquellenindizes konnten heruntergeladen werden

Die Software-Paketquelle steht möglicherweise nicht mehr zur Verfügung oder ist aufgrund von Netzwerkproblemen nicht erreichbar. Sofern für diese Software-Paketquelle noch eine ältere Paketliste verfügbar ist, wird diese verwendet. Anderenfalls wird diese Software-Paketquelle gänzlich ignoriert. Bitte prüfen Sie Ihre Netzwerkverbindung und vergewissern Sie sich ebenfalls, dass die Adresse der Software-Paketquelle korrekt in den Einstellungen eingetragen ist.


The repository 'http://ftp.de.debian.org/debian stretch/updates Release' does not have a Release file.Updating from such a repository can't be done securely, and is therefore disabled by default.See apt-secure(8) manpage for repository creation and user configuration details.http://ftp.de.debian.org/debian/dists/stretch-updates/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.http://ftp.de.debian.org/debian/dists/stretch/Release.gpg: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.