Web lists-archives.com

old never used memorex cd media




Greetings all;

I have a spindle of memorex  cd-r's, and I've now downloaded and burnt 4 
copy's of the buster netinstall image to a series of them.

But I can't get any of them to boot.

Does old, these are at least 5 years old, cd'r media go bad?

However the sha256sum's of both the file and the just burnt /dev/sr0 
match. This is the 5th burn attempted.

4 hours later, it actually booted, so something that looks a teeny bit 
like stretch is now installed on a different drive.  Hard to tell with 
gnome for a desktop, and the Konsole available there has  been severely 
emasculated of anything that looks like session tabs. I have at least 15 
tabs on 4 of my 10 workspaces here on wheezy, So as yet, I feel like I'm 
on windows-3.0.

And amazingly to me, networking is Just Working.  The last stretch 
install was on a rock64 board, and it took about 2 weeks to make an 
invocation of route add to actually setup a working gateway.

I've got lots of configureation to do yet but the package managers are 
working, so I'll get there eventually.

Config roadblocks are, switching to tde for a desktop, can't find the 
tools to do that, and getting my email corpus copied across so I have 
continuity there.  The rest I can probably muddle thru or ask more 
detailed questions.  And eventually you can quit hassling me to 
update. :)

Cheers, Gene Heskett
-- 
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Genes Web page <http://geneslinuxbox.net:6309/gene>