Web lists-archives.com

Re: Jessie: apt upgrade ... 333 upgraded, 119 newly installed, 0 to remove and 90 not upgraded.




I'm currently wondering if it has any impacts, ie, is it now
reintegrated in the main archived repository. But seeing your outputs
seems to suggest the opposite.
The 400 updates are due to loss of backports. Looks like the jessie-updates changes were more kind.

# Jessie
deb http://ftp.uk.debian.org/debian/ jessie main contrib non-free
deb http://ftp.uk.debian.org/debian jessie-updates main
deb http://security.debian.org/ jessie/updates main contrib non-free
# broken 26 March 2019 # deb http://ftp.uk.debian.org/debian jessie-backports main non-free # wlan fw

$ sudo apt update

Ign http://ftp.uk.debian.org jessie InRelease
Ign http://ftp.uk.debian.org jessie-updates InRelease
Hit http://ftp.uk.debian.org jessie Release.gpg
Ign http://ftp.uk.debian.org jessie-updates Release.gpg
Hit http://ftp.uk.debian.org jessie Release
Ign http://ftp.uk.debian.org jessie-updates Release
Hit http://ftp.uk.debian.org jessie/main amd64 Packages
Hit http://ftp.uk.debian.org jessie/contrib amd64 Packages
Hit http://ftp.uk.debian.org jessie/non-free amd64 Packages
Hit http://ftp.uk.debian.org jessie/main i386 Packages
Hit http://ftp.uk.debian.org jessie/contrib i386 Packages
Hit http://ftp.uk.debian.org jessie/non-free i386 Packages
Hit http://ftp.uk.debian.org jessie/contrib Translation-en
Hit http://ftp.uk.debian.org jessie/main Translation-en
Hit http://ftp.uk.debian.org jessie/non-free Translation-en
Err http://ftp.uk.debian.org jessie-updates/main amd64 Packages
  404  Not Found [IP: 78.129.164.123 80]
Err http://ftp.uk.debian.org jessie-updates/main i386 Packages
  404  Not Found [IP: 78.129.164.123 80]
Ign http://ftp.uk.debian.org jessie-updates/main Translation-en_GB
Ign http://ftp.uk.debian.org jessie-updates/main Translation-en
Hit http://security.debian.org jessie/updates InRelease
Hit http://security.debian.org jessie/updates/main amd64 Packages
Hit http://security.debian.org jessie/updates/contrib amd64 Packages
Hit http://security.debian.org jessie/updates/non-free amd64 Packages
Hit http://security.debian.org jessie/updates/main i386 Packages
Hit http://security.debian.org jessie/updates/contrib i386 Packages
Hit http://security.debian.org jessie/updates/non-free i386 Packages
Hit http://security.debian.org jessie/updates/contrib Translation-en
Hit http://security.debian.org jessie/updates/main Translation-en
Hit http://security.debian.org jessie/updates/non-free Translation-en
W: Failed to fetch http://ftp.uk.debian.org/debian/dists/jessie-updates/main/binary-amd64/Packages 404  Not Found [IP: 78.129.164.123 80]

W: Failed to fetch http://ftp.uk.debian.org/debian/dists/jessie-updates/main/binary-i386/Packages 404  Not Found [IP: 78.129.164.123 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.

$ apt list --upgradable
Listing... Done
bash/oldstable 4.3-11+deb8u2 amd64 [upgradable from: 4.3-11+deb8u1]
cron/oldstable 3.0pl1-127+deb8u2 amd64 [upgradable from: 3.0pl1-127+deb8u1]
firefox-esr/oldstable 60.6.1esr-1~deb8u1 amd64 [upgradable from: 60.5.1esr-1~deb8u1]
iceweasel/oldstable 60.6.1esr-1~deb8u1 all [upgradable from: 60.5.1esr-1~deb8u1]
libssh2-1/oldstable 1.4.3-4.1+deb8u2 amd64 [upgradable from: 1.4.3-4.1+deb8u1]
libwireshark-data/oldstable 1.12.1+g01b65bf-4+deb8u18 all [upgradable from: 1.12.1+g01b65bf-4+deb8u17]
libwireshark5/oldstable 1.12.1+g01b65bf-4+deb8u18 amd64 [upgradable from: 1.12.1+g01b65bf-4+deb8u17]
libwiretap4/oldstable 1.12.1+g01b65bf-4+deb8u18 amd64 [upgradable from: 1.12.1+g01b65bf-4+deb8u17]
libwsutil4/oldstable 1.12.1+g01b65bf-4+deb8u18 amd64 [upgradable from: 1.12.1+g01b65bf-4+deb8u17]
ntfs-3g/oldstable 1:2014.2.15AR.2-1+deb8u4 amd64 [upgradable from: 1:2014.2.15AR.2-1+deb8u3]
openssh-client/oldstable 1:6.7p1-5+deb8u8 amd64 [upgradable from: 1:6.7p1-5+deb8u7]
openssh-server/oldstable 1:6.7p1-5+deb8u8 amd64 [upgradable from: 1:6.7p1-5+deb8u7]
openssh-sftp-server/oldstable 1:6.7p1-5+deb8u8 amd64 [upgradable from: 1:6.7p1-5+deb8u7]
rsync/oldstable 3.1.1-3+deb8u2 amd64 [upgradable from: 3.1.1-3+deb8u1]
wireshark/oldstable 1.12.1+g01b65bf-4+deb8u18 amd64 [upgradable from: 1.12.1+g01b65bf-4+deb8u17]
wireshark-common/oldstable 1.12.1+g01b65bf-4+deb8u18 amd64 [upgradable from: 1.12.1+g01b65bf-4+deb8u17]