Web lists-archives.com

Apt Update Problem




I am running up-to-date Stretch.

This morning when I did 'apt update' I got:

root@AbNormal:/home/comp# apt update
Ign:1 http://debian.uchicago.edu/debian stretch InRelease
Hit:2 http://debian.uchicago.edu/debian stretch-updates InRelease
Hit:3 http://debian.uchicago.edu/debian stretch-backports InRelease
Hit:4 http://debian.uchicago.edu/debian stretch Release
Get:5 http://security.debian.org/debian-security stretch/updates InRelease [94.3 kB]
Hit:6 https://repo.skype.com/deb stable InRelease
Get:8 http://security.debian.org/debian-security stretch/updates/main i386 Packages [476 kB] Get:9 http://security.debian.org/debian-security stretch/updates/main amd64 Packages [474 kB] Get:10 http://security.debian.org/debian-security stretch/updates/contrib amd64 Packages [1,760 B] Get:11 http://security.debian.org/debian-security stretch/updates/contrib i386 Packages [1,764 B]
Reading package lists... Done
E: Release file for http://debian.uchicago.edu/debian/dists/stretch-updates/InRelease is expired (invalid since 23h 39min 42s). Updates for this repository will not be applied. E: Release file for http://debian.uchicago.edu/debian/dists/stretch-backports/InRelease is expired (invalid since 23h 39min 42s). Updates for this repository will not be applied.
root@AbNormal:/home/comp#

Google was of no help.

What is going on here?

Thanks in advance.

--
Stephen P. Molnar, Ph.D.
Consultant
www.molecular-modeling.net
(614)312-7528 (c)
Skype: smolnar1