Web lists-archives.com

Re: iwlwifi-6000-4.ucode




Hallo, Klaus.

It would seem that the file you are looking for is in this package:
https://packages.debian.org/stretch/firmware-iwlwifi

Installing it should fix your problem.

Regards,
Andrea.


Il giorno mar 19 feb 2019 alle ore 11:45 Klaus Jantzen <k.d.jantzen@xxxxxxxxxxx> ha scritto:
Hi,

on my laptop I upgraded Jessie to Stretch (with dist-upgrade).
Now Stretch does not work (mouse, WLAN, ethernet) because the module
'iwlwifi-6000-4.ucode' seems to be missing.

On Github I found that module dated 2014-12-09. Could I use this module?
The main question is: where (in which directory) do I have to store it
in my Stretch on my laptop?

--
K.D.J.