Web lists-archives.com

iwlwifi-6000-4.ucode




Hi,

on my laptop I upgraded Jessie to Stretch (with dist-upgrade).
Now Stretch does not work (mouse, WLAN, ethernet) because the module 'iwlwifi-6000-4.ucode' seems to be missing.

On Github I found that module dated 2014-12-09. Could I use this module?
The main question is: where (in which directory) do I have to store it in my Stretch on my laptop?

--
K.D.J.