Web lists-archives.com

upgrade fail -- i think




Buster

I just did one of the regular updates, and it looked pretty reasonable.
But at the bottom, it said:

libdvd-pkg: Package libdvdcss2-1.4.2-1 was removed, stop processing

Does anyone what piece of software said that or why or what it means? Is
it cause for concern?

-- 
Glenn English