Web lists-archives.com

Re: (Stuck! Fresh 9.6 install) iwlwifi-8625-26.ucode <- Can not find/what is it? Spot of help please?




Good Day,

Usually this shouldn't be an issue, but due to the nature of
the recent vulnerability in the package installer APT, any
Debian ISO up to 9.6 should be trashed and replaced by 9.7 or
greater.

See https://www.debian.org/security/2019/dsa-4371
and https://www.debian.org/News/2019/20190123

Now the topic...

deb, on 2019-02-11:
> I'm told to insert a USB of these non-free bits.
>
>    iwlwifi-8625-26.ucode, iwlwifi-8625-25.ucode,
>    iwlwifi-8625-24.ucode, iwlwifi-8625-23.ucode,
>    iwlwifi-8625-22.ucode
>
> The Problem is - I can't find 26-to-23 anywhere online.

I believe I found those firmware images in the package
firmware-misc-nonfree.  You can install it using:

	$ sudo apt install firmware-misc-nonfree

Then reboot.  If it doesn't work on first try, you may need to
use the package from the repository stretch-backports instead.

Kind Regards,
-- 
Étienne Mollier <etienne.mollier@xxxxxxxxxx>