Web lists-archives.com

Re: I'm a bit confused on how to upgrade to stretch 9.7






On Fri, Jan 25, 2019, 15:35 Pete Geenhuizen <pete@xxxxxxxxxxxxxx wrote:

Well now I certainly a few things to mull over.

Thanks for the responses and suggestions.

Pete



On 01/25/2019 12:23 PM, Pete Geenhuizen wrote:

I am mainly a Centos user and am quite a novice when it comes to Debian and I have a computer which is currently running Stretch 9.6 and I recently install apt 1.4.9. 

With the release of Stretch 9.7 and because of the recent vulnerability discovered in apt I'm not sure how to proceed.

According to the instructions in the Debian Security Advisory they advise disabling redirects which might
"break some proxies when used against security.debian.org", not sure exactly what this means to me,

and further on it says "For the stable distribution (stretch), this problem has been fixed in version 1.4.9"

I just don't know what direction I should take, so I'd appreciate some insight and pointers on how I should proceed.

Thanks

Pete


-- 
Unencumbered by the thought process.  
 -- Click and Clack the Tappet brothers 

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

-- 
Unencumbered by the thought process.  
 -- Click and Clack the Tappet brothers 

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.



Pete, don't mull.

Ask.