Web lists-archives.com

Re: Need ISO Debian 7.9.




In fact, I have many system in Debian 7.9, around the world, in amd64 platform.
On each, I have standalone repository deb_7.9 amd64.
I would install another program that need i386 packages.

The most efficient would be to create deb_7.11 amd64 and i386 repository on each platform (for migrate all servers, I agree), but it's too difficult because I have low connection with my plateform, and it's wild be difficult to copy all packages deb_7.11.

So, I would like to send just needed packages for my program, in deb_7.9 compatibility.

ie : some packages are critical : libc6 or linux-hedears for exemple.



Le mer. 23 janv. 2019 à 17:09, Roberto C. Sánchez <roberto@xxxxxxxxxx> a écrit :
On Wed, Jan 23, 2019 at 10:49:10AM -0500, Greg Wooledge wrote:
> On Wed, Jan 23, 2019 at 03:44:14PM +0000, BREBION Freddy wrote:
> > It's to take appropriate release package for Debian 7.9.
> >
> > I don't want mix package release between 7.9 and 7.11.
>
> Wheezy is Debian 7.  7.1, 7.2, 7.3, ..., 7.9, 7.10, and 7.11 are all
> "point releases" of wheezy.  They are wheezy with security and
> other important bug fixes applied.
>
> Both 7.9 and 7.11 are obsolete, well beyond end of life, and even beyond
> Long Term Support (LTS).  They are unsupported.  There is no reason you
> should be seeking them out.
>
> That said, if you ARE running a 7.9 wheezy system for any reason, there
> is NO justifiable reason for you to KEEP it in that state.  You can
> still obtain the patched packages to bring it up to 7.11.  You don't
> even have to modify your sources.list.  You just update & upgrade it
> normally.
>
> There is even LESS reason for you to be CREATING another wheezy 7.9 system
> at this point.  What possible justification could you have for that?
> "To keep the other one from getting lonely"?  If you require wheezy
> for some reason (which is conceivable), then you should simply install
> the most patched-up version of wheezy.
>

While I understand where Greg is coming from, I disagree with it being
so absolute.  There are reasons why someone might still legitimately
need to run wheezy, and even a prior point release from the latest.

That said, more detail on the problem would make it possible to provide
more helpful advice.

Freddy, can you provide a detailed explanation of what you are trying to
accomplish?

Regards,

-Roberto
--
Roberto C. Sánchez