Web lists-archives.com

Re: APT candidate does not match package on Debian repo




Indeed the mirror was not updated correctly. Sorry for that.

Thanks and regards
Martin

On Wed, Jan 16, 2019 at 9:56 AM Dominik George <natureshadow@xxxxxxxxxx> wrote:
Hi,

> With rmadison we can see that 4.9.144 is available on the mirrors, but not
> yet „active“ in the stable
> distribution:
>
> $ rmadison linux-image-4.9.0-8-amd64
> linux-image-4.9.0-8-amd64 | 4.9.130-2     | stable           | amd64
> linux-image-4.9.0-8-amd64 | 4.9.144-1     | proposed-updates | amd64
>
> You specified that this information is stored in Packages.xz. However I
> could find only 4.9.0-7 Kernel:
>
> […]
>
> Did we miss something?

Yes - probably updating your mirror ;):

nik@portux:~$ wget -q -O- http://ftp.de.debian.org/debian/dists/stable/main/binary-amd64/Packages.xz | xzgrep linux-image-4.9.0-8-amd64 | grep Filename
Filename: pool/main/l/linux/linux-image-4.9.0-8-amd64_4.9.130-2_amd64.deb
Filename: pool/main/l/linux/linux-image-4.9.0-8-amd64-dbg_4.9.130-2_amd64.deb

-nik