Web lists-archives.com

Re: Nothing older than Jessie at historical packages debian org




On Mon 31 Dec 2018 at 06:42:17 -0700, Keith Christian wrote:

> Are any of the historical packages available for older distrbutions?
> 
> Get this error message not only for etch but more recent versions as
> well, the oldest that works is Jessie.
> 
> --Not Found
> ---The requested URL /cgi-bin/dispatcher.fcgi/etch/src:bash was not
> found on this server.
> ---Apache Server at historical.packages.debian.org Port 443
> 
> Are older distributions available else

https://lists.debian.org/debian-www/2018/12/msg00064.html

 > This website has not yet been fully setup yet so it isn't surprising
 > that it is broken. It might be fixed eventually but I've no idea when
 > the folks responsible will have time.

-- 
Brian.