Web lists-archives.com

In Testing: gkrellm <-> digikam (libsensors5 <-> libsensors4)




I have a little "problem" in testing with gkrellm last updated since:
a conflict between gkrellm and digikam
gkrellm
gkrellm : Hängt ab von: libsensors4 (>= 1:3.0.0) soll aber nicht
installiert werden
root@jk:/home/juergen1# apt-get -s install
libsensors4                   
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht
mehr benötigt:
  cups-pk-helper digikam-data enblend enfuse ffmpegthumbs gdal-data
gir1.2-packagekitglib-1.0 gir1.2-secret-1 hplip-data hugin hugin-data h
ugin-tools
  kipi-plugins-common libaec0 libarmadillo9 libarpack2 libastro1
libcharls1 libepsilon1 libfreexl1 libfyba0 libgdal20 libgdcm2.8
libgeos-3.7.1 libgeos-c1v5
  libgeotiff2 libhdf4-0-alt libhdf5-103 libieee1284-3 libimage-
exiftool-perl libkf5mediawiki5 libkf5sane-data libkmlbase1
libkmlconvenience1 libkmldom1
  libkmlengine1 libkmlregionator1 libkmlxsd1 libmarblewidget-qt5-28
libnetcdf13 libogdi3.2 libopencv-core3.2 libopencv-highgui3.2
libopencv-imgcodecs3.2
  libopencv-imgproc3.2 libopencv-ml3.2 libopencv-objdetect3.2
libopencv-videoio3.2 libpano13-3 libpano13-bin libposix-strptime-perl
libproj13 libqhull7 libqtav1
  libqtavwidgets1 libsane-common libshp2 libsnmp-base libsocket++1
libspatialite7 libsuperlu5 libsz2 libuchardet0 liburiparser1
libvigraimpex6 marble-data
  marble-plugins marble-qt-data minidlna opencv-data proj-bin python3-
cups python3-cupshelpers python3-pexpect python3-pil python3-ptyprocess 
python3-renderpm
  python3-reportlab python3-reportlab-accel python3-smbc system-config-
printer system-config-printer-common system-config-printer-udev
Verwenden Sie »apt autoremove«, um sie zu entfernen.
Vorgeschlagene Pakete:
  lm-sensors
Die folgenden Pakete werden ENTFERNT:
  digikam digikam-private-libs hplip kipi-plugins libhpmud0 libkf5sane5
libsane libsane-hpaio libsensors-config libsensors5 libsnmp30 printer-
driver-hpcups
  sane-utils
Die folgenden NEUEN Pakete werden installiert:
  libsensors4
0 aktualisiert, 1 neu installiert, 13 zu entfernen und 0 nicht
aktualisiert.
Remv digikam [4:5.9.0-1+b1]
Remv kipi-plugins [4:5.9.0-1+b1]
Remv digikam-private-libs [4:5.9.0-1+b1]
Remv hplip [3.18.12+dfsg0-2]
Remv printer-driver-hpcups [3.18.12+dfsg0-2]
Remv libsane-hpaio [3.18.12+dfsg0-2]
Remv libhpmud0 [3.18.12+dfsg0-2]
Remv libkf5sane5 [17.08.3-1]
Remv sane-utils [1.0.27-3.1]
Remv libsane [1.0.27-3.1]
Remv libsnmp30 [5.7.3+dfsg-4+b2]
Remv libsensors5 [1:3.5.0-3]
Remv libsensors-config [1:3.5.0-3]
Inst libsensors4 (1:3.4.0-4 Debian:testing [amd64])
Conf libsensors4 (1:3.4.0-4 Debian:testing [amd64])