Web lists-archives.com

Debian 8.10 and later on eMac G4 1.25 GHz




I’m stumped as to why Debian 7.11 is the last that works on the eMac G4’s out of the box... any reason why compatibility broke between 7.11 and 8.10 (and likewise later releases like Buster)? The same issue plagues the Ubuntu releases after 12.04 LTS.

Any help would be appreciated as I would like to try a distribution based on Buster without this turn-off of an issue.

-Alex

Sent from my iPad