Web lists-archives.com

installing at needs 19 other packages




Hi,

My upgraded Jessie machines still have the at command installed by default, my new Stretch machines do not have it.
I just wanted to install at and noticed it has A LOT of required parts that I do not understand. Why does it want to install 19 packages like exim4-base and mysql-common?
Is all of that really necessary to get the at command up and running? Should some of them maybe get moved over to "Suggested packages"?

-----<quote>---------------
...# apt-get install at
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  exim4-base exim4-config exim4-daemon-light guile-2.0-libs libfribidi0 libgc1c2 libgsasl7 libkyotocabinet16v5 libltdl7 liblzo2-2 libmailutils5 libmariadbclient18
  libntlm0 libpython2.7 mailutils mailutils-common mysql-common psmisc
Suggested packages:
  eximon4 exim4-doc-html | exim4-doc-info spf-tools-perl swaks mailutils-mh mailutils-doc
The following NEW packages will be installed:
  at exim4-base exim4-config exim4-daemon-light guile-2.0-libs libfribidi0 libgc1c2 libgsasl7 libkyotocabinet16v5 libltdl7 liblzo2-2 libmailutils5 libmariadbclient18
  libntlm0 libpython2.7 mailutils mailutils-common mysql-common psmisc
0 upgraded, 19 newly installed, 0 to remove and 0 not upgraded.
Need to get 9,530 kB of archives.
-----<quote>---------------

Bonno Bloksma