Web lists-archives.com

Re: General question about libs




Hans wrote:

> I would like to rebuild or repack an old application, which needs a
> library, which is no more used in debian. Due to this orphaned lib, this
> package can no more installed.
> 
> The lib, which is responsible is "libqt3-mt".  I believe, there might be a
> successor for this special lib.

Hi Hans,
which application, because I personally ported couple of older qt3 (kde3)
applications to TDE (trinity desktop) which is successor of KDE3. So there
is might be a chance that if ported app works. Also it is possible to just
use the KDE3.5 LTS

As for if it would provide the same functionality in this specific case
(kde3 -> tde) the answer is yes. 
There could be also surprises i.e. HAL -> UDEV. So if you have HAL
dependency it will not work as udev was adopted later.

https://www.trinitydesktop.org/

regards