Web lists-archives.com

Re: libcurl problem.




On Tue, Nov 27, 2018 at 03:51:47PM -0500, Gene Heskett wrote:
> 
> curl (7.26.0-1+wheezy25) to 7.26.0-1+wheezy25+deb7u1
> libcurl3 (7.26.0-1+wheezy25) to 7.26.0-1+wheezy25+deb7u1
> libcurl3-gnutls (7.26.0-1+wheezy25) to 7.26.0-1+wheezy25+deb7u1
> libcurl4-gnutls-dev (7.26.0-1+wheezy25) to 7.26.0-1+wheezy25+deb7u1
> 
> I knew I'd been looking at the error, but I didn't think it was THAT far 
> back up the log.  But an app I hadn't used in a coupler years, refused 
> to go get the docs for a new version, which made me back it up to the 
> previous version I was familiar with, also refused, I thought I'd dig a 
> little deeper.
> 
> Abd the fix is? 
> 
Can you try to launch the offending application from the terminal and
post the complete error output?

Regards,

-Roberto

-- 
Roberto C. Sánchez