Web lists-archives.com

libcurl problem.




Greetings all;

One of the last updates to wheezy was libcurl, from security.debian.org, 
to libcurl.so.4.2.0 which was installed by symlinking it to 
libcurl.so.4, which is what the erroir.

Normally when you folks do that, the symlink says it is 100% compatible 
with the older version.

But everything on my system that needs libcurl.so.4 is yelling about it 
can't be found.

How to fix this if possible?

Thank you all.

-- 
Cheers, Gene Heskett
--
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Genes Web page <http://geneslinuxbox.net:6309/gene>