Web lists-archives.com

Re: latest Stretch update breaks Scribus!




Gary Dale wrote: 
> On 2018-11-18 1:19 p.m., Roberto C. Sánchez wrote:
> > On Sun, Nov 18, 2018 at 11:19:00AM -0500, Gary Dale wrote:
> > > This is one of the those WTF moments. Despite the fact that Ghostscript 9.25
> > > has been known to break Scribus since at least the start of the month, the
> > > Stable version of Ghostscript has just been changed from 9.22 to 9.25.

...

> I've already hunted down the packages and installed them so my virtual
> machine's version of Scribus is working again.
> 
> Apparently the Scribus developers have fixed the incompatibility in the
> current development of 1.4.8 but Buster still uses 1.4.7.

So another option would be for you to backport the fix, and
another would be to just compile 1.4.8 for your system.

-dsr-