Web lists-archives.com

Re: New SSD on a MacBook Pro




solitone wrote:

> What do you think in terms of compatibility with debian? What worries me
> is that JetDrive 850 requires macOS version 10.13 or later, and I wonder
> whether debian supports it. Is this only a matter of NVMe (macOS
> supports NVMe starting from version 10.13; linux since kernel version
> 3.3), or is there something else to consider?

I don't think so, I also do not think you have to stick to this specific
drive (JetDrive 850) - perhaps macOS certified, but from linux perspective
it would make no difference.