Web lists-archives.com

Re: Questions about upgrading from stretch to testing




On 11/14/2018 12:58 PM, Shane Dev wrote:
> Hello,
> 
> I downloaded firmware-9.6.0-amd64-netinst.iso and successfully installed a
> minimal debian stretch on my UEFI/GPT disk. I then I replaced all
> references to "stretch" with "testing" in /etc/apt/sources.list and
> executed sudo apt update; sudo apt install gnome-core firefox-esr.
>

Any reasons why you want package from testing and not from Stretch
backports?

-- 
John Doe