Web lists-archives.com

Re: libressl in Buster?




On Mon, Nov 05, 2018 at 06:18:00AM +0100, Harald Dunkel wrote:
For opensmtpd (the package I am interested in) upstream has decided to
ditch openssl in favor of libressl. Now Debian has several options in this
case:

- add libressl to Debian
- stick to the old opensmtpd 6.0.3 and openssl and backport security fixes
- modify opensmtpd 6.4 to make it work with openssl
- drop opensmtpd

IMHO the 2nd and 3rd options imply a lot of additional effort.

I think you underestimate the effort involved with the first option.