Web lists-archives.com

Re: debian-9.5.0-amd64-xfce-CD-1.iso missing files for install without mirror




On Sat 03 Nov 2018 at 19:40:14 +0100, Pascal Hambourg wrote:

> Le 03/11/2018 à 16:35, Brian a écrit :
> > 
> > There is no defect in the security package distribution chain. mutt is
> > not part of the Xfce or standard utilities tasks. The installer had no
> > business attempting to install it.
> 
> It appears that the latest update gave mutt "standard" priority back.
> 
> Package: mutt
> Version: 1.7.2-1+deb9u1
> (...)
> Priority: standard
> 
> Package: mutt
> Version: 1.7.2-1
> (...)
> Priority: optional
> 
> The Debian changelog does not mention this change.

I believe the changelog would not mention overrides. It is not a package
maintainer matter.

-- 
Brian.