Web lists-archives.com

Re: Problem updating to Buster - gparted effectively MIA




On 10/07/2018 02:33 PM, Dominic Knight wrote:
On Sun, 2018-10-07 at 19:23 +0100, Brian wrote:
On Sun 07 Oct 2018 at 15:33:09 +0100, Brian wrote:

On Sun 07 Oct 2018 at 08:14:05 -0500, Richard Owlett wrote:

It was recommended that I update to Buster.
I started with Debian 9.1.0 installed from purchased DVD1.
[MATE desktop]
I edited sources.list to access online repository.
I then followed the instructions at
[linuxconfig.org/how-to-upgrade-debian-9-stretch-to-debian-10-
buster]
as it had everything conveniently shown.

Everything appeared to go normally up to a point well into the
actual
downloading of the Buster packages. I temporarily lost my
internet
connection. After reconnecting apt-get gave an error message
suggesting I
use "--fix-missing" IIRC.

It appeared to work and boot correctly.

However Gparted no longer appears in the System->Administration
menu
although Synaptic shows it as installed. I blindly chose to tell
Synaptic to
reinstall it.

I installed stretch to another partition which I'm using now.
Is the Buster install repairable?

Does gparted run from a terminal?

It does?

A missing menu entry is hardly a show-stopper.

It moved in Buster (Mate version of GUI) from system->admin to
Applications->system tools.
Try there.


It is there and it launches.
As to "does it run from terminal", I was treating its absence as a _symptom_ not a "show stopper". As a graduate of Hard Knock, I thought it unwise to attempt forcing it to run without cause.

When I've had some sleep I will follow follow the routine Reco suggested.