Web lists-archives.com

Re: Firefox no longer able to play videos on Facebook




On 03/10/2018 16.14, Brad Rogers wrote:
On Wed, 3 Oct 2018 11:49:31 +0900
John Crawley <john@xxxxxxxxxxxxxx> wrote:

Hello John,

The extended support firefox-esr is available in Debian Stretch (not
Buster atm) at version 60.2.1, so enabling sid is not necessary:

I assumed, perhaps wrongly, that Per uses testing.  As a testing user,
one still has to enable another repo to get something other than Ff v52.

That seems to be the case indeed. (I missed "Fully upgraded Debian Buster/Sid" .)

--
John