Web lists-archives.com

having issue installing any package. i get 403 forbidden messsage.




Dear All,

When i try to install any package. in this case nfs-kernel-server i get this error. i am using Proxmox on top of Debian 9.x. kindly advice.


root@king:/zok/k-backup# apt install nfs-kernel-server
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  apt-transport-https attr ceph-common cifs-utils corosync cstream dmeventd dtach ebtables faketime fontconfig fontconfig-config fonts-dejavu-core fonts-font-awesome gdisk genisoimage glusterfs-client
  glusterfs-common ifenslave ipset libacl1-dev libaio1 libanyevent-http-perl libanyevent-perl libappconfig-perl libapt-pkg-perl libarchive13 libasound2 libasound2-data libasync-interrupt-perl
  libasyncns0 libattr1-dev libauthen-pam-perl libbabeltrace-ctf1 libbabeltrace1 libboost-iostreams1.62.0 libboost-program-options1.62.0 libboost-random1.62.0 libboost-regex1.62.0 libboost-system1.62.0
  libboost-thread1.62.0 libcaca0 libcairo2 libcephfs1 libcfg6 libclone-perl libcmap4 libcorosync-common4 libcpg4 libcrypt-openssl-bignum-perl libcrypt-openssl-random-perl libcrypt-openssl-rsa-perl
  libdatrie1 libdbi1 libdevel-cycle-perl libdevmapper-event1.02.1 libdw1 libev-perl libfaketime libfcgi-bin libfcgi0ldbl libfile-chdir-perl libfile-readbackwards-perl libfile-sync-perl
  libfilesys-df-perl libflac8 libfontconfig1 libgraphite2-3 libguard-perl libharfbuzz0b libibverbs1 libice6 libintl-perl libintl-xs-perl libio-multiplex-perl libio-stringy-perl libipset3 libiscsi7
  libjemalloc1 libjpeg62-turbo libjs-extjs liblinux-inotify2-perl liblockfile-simple-perl liblog-agent-perl liblvm2app2.2 liblvm2cmd2.02 libmime-base32-perl libnet-dbus-perl libnet-dns-perl
  libnet-ip-perl libnetfilter-log1 libnl-route-3-200 libnspr4 libnss3 libogg0 libpango-1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0 libpixman-1-0 libpulse0 libpve-access-control libpve-apiclient-perl
  libpve-common-perl libpve-guest-common-perl libpve-http-server-perl libpve-storage-perl libqb0 libquorum5 librados2 librados2-perl libradosstriper1 librbd1 librdmacm1 libreadline5 librgw2 librrd8
  librrds-perl libsdl1.2debian libsm6 libsmbclient libsnappy1v5 libsndfile1 libstatgrab10 libstring-shellquote-perl libtemplate-perl libthai-data libthai0 libtie-ixhash-perl libtotem-pg5 liburcu4
  libusbredirparser1 libuuid-perl libvorbis0a libvorbisenc2 libvotequorum8 libx11-xcb1 libxcb-render0 libxcb-shm0 libxi6 libxml-libxml-perl libxml-twig-perl libxml-xpathengine-perl libxrender1
  libxslt1.1 libxtst6 linux-image-4.9.0-4-amd64 lvm2 lzop novnc-pve numactl proxmox-widget-toolkit pve-cluster pve-container pve-docs pve-edk2-firmware pve-firewall pve-ha-manager pve-i18n
  pve-libspice-server1 pve-manager pve-qemu-kvm pve-xtermjs python-cephfs python-cffi-backend python-chardet python-cryptography python-enum34 python-idna python-ipaddress python-openssl python-pyasn1
  python-rados python-rbd python-requests python-urllib3 qemu-server rrdcached rsync smartmontools smbclient socat spiceterm sqlite3 thin-provisioning-tools vncterm x11-common xsltproc
Use 'apt autoremove' to remove them.
The following NEW packages will be installed:
  nfs-kernel-server
0 upgraded, 1 newly installed, 0 to remove and 85 not upgraded.
Need to get 124 kB of archives.
After this operation, 334 kB of additional disk space will be used.
Err:1 http://deb.debian.org/debian stretch/main amd64 nfs-kernel-server amd64 1:1.3.4-2.1
  403  Forbidden [IP: 151.101.80.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/n/nfs-utils/nfs-kernel-server_1.3.4-2.1_amd64.deb  403  Forbidden [IP: 151.101.80.204 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Thanks,
Yousuf