Web lists-archives.com

Re: Unable to run gajim




From pip freeze, I found that pyopenssl was 17.x

I removed the pip version, and now pip says the version is 16.2.0

After this, I removed gajim (apt remove), and installed again.

I am still getting the same error.

Do I need to remove more python packages?

On Wed, 3 Oct 2018 at 17:50, Ulf Volmer <u.volmer@xxxxxx> wrote:
On 03/10/2018 14:15, Dhavan Vaidya wrote:
> $ dpkg -l | egrep 'gajim|openssl'
> ii  gajim                                             0.16.6-1.1
>             all               GTK+-based Jabber client
> ii  openssl                                         1.1.0f-3+deb9u2
>       amd64        Secure Sockets Layer toolkit - cryptographic utility
> ii  perl-openssl-defaults:amd64        3
>   amd64        version compatibility baseline for Perl OpenSSL packages
> ii  python-openssl                             16.2.0-1
>        all               Python 2 wrapper around the OpenSSL library

ok, looks identical here. do you have installed python modules manually
using pip? if yes, you can check the versions by

pip freeze

best regards
Ulf