Web lists-archives.com

Synaptic fails to fix broken packages




I received an email with an attachment in .doc format.
I clicked to open with default program - LibreOffice Writer.
All I got was a brief display of the LibreOffice flash screen.
I tried to open from MATE's Application menu - failed likewise.

Tried to do a complete removal with intention of doing a re-install.
Tried to do the re-install receiving a "fix broken packages" response.

Got a failure message:
E: Unable to correct problems, you have held broken packages.
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies


What should I do?
I have no particular need/desire for the suite as long as there a Debian program capable of _displaying_ *.doc files.
TIA