Web lists-archives.com

Re: Unable to run gajim




Sure, here it is:

$ dpkg -l | egrep 'gajim|openssl'
ii  gajim                                             0.16.6-1.1                        all               GTK+-based Jabber client
ii  openssl                                         1.1.0f-3+deb9u2              amd64        Secure Sockets Layer toolkit - cryptographic utility
ii  perl-openssl-defaults:amd64        3                                      amd64        version compatibility baseline for Perl OpenSSL packages
ii  python-openssl                             16.2.0-1                           all               Python 2 wrapper around the OpenSSL library


On Wed, 3 Oct 2018 at 17:30, Ulf Volmer <u.volmer@xxxxxx> wrote:
On 03/10/2018 12:31, Dhavan Vaidya wrote:

> When trying to start gajim from urxvt:
> $ gajim
> Traceback (most recent call last):
>   File "gajim.py", line 327, in <module>
>     OpenSSL.rand.load_file(str(RNG_SEED))
> AttributeError: 'module' object has no attribute 'load_file'

that could be caused by an incompatible python openssl version. but i
can't reproduce your issue.

Could you post the output of

dpkg -l | egrep 'gajim|openssl'

best regards
Ulf