Web lists-archives.com

Re: Unable to run gajim




On 03/10/2018 12:31, Dhavan Vaidya wrote:

> When trying to start gajim from urxvt:
> $ gajim
> Traceback (most recent call last):
>   File "gajim.py", line 327, in <module>
>     OpenSSL.rand.load_file(str(RNG_SEED))
> AttributeError: 'module' object has no attribute 'load_file'

that could be caused by an incompatible python openssl version. but i
can't reproduce your issue.

Could you post the output of

dpkg -l | egrep 'gajim|openssl'

best regards
Ulf