Web lists-archives.com

Re: Firefox no longer able to play videos on Facebook




Sven Joachim wrote:
> the issue is that Firefox 52 is not compatible with FFmpeg 4.0
> (libavcodec58).  As a result, there is no H.264 support which breaks
> video playback on numerous sites.

The same appears to be valid for Seamonkey. Its latest version 2.49.4
works fine in stable (FFmpeg 3.2), but in testing (FFmpeg 4.0) it has
trouble with html5 audio and video.
For me, this unofficial build, version 2.53, solved it:
www.wg9s.com/comm-253/