Web lists-archives.com

Re: (solved) Re: is it possible to install previous mplayer




Li Wei [2018-10-02 02:40:39+08] wrote:

> mencoder of jessie doesn't have some feature I need
> I can't use option vcodec=mpeg4
> both wheezy and stretch have such option.

Obviously I don't know all your needs but how about this?

    mencoder -ovc lavc -lavcopts vcodec=mpeg4

"mpeg4" is actually the default value for "-lavcopts vcodec". I'm
talking of mplayer package version 2:1.3.0-6 in Debian 9.

-- 
/// Teemu Likonen   - .-..   <https://keybase.io/tlikonen> //
// PGP: 4E10 55DC 84E9 DFF6 13D7 8557 719D 69D3 2453 9450 ///

Attachment: signature.asc
Description: PGP signature