Web lists-archives.com

Re: Gimp Babl too old




On Thu, 13 Sep 2018 13:32:57 -0400
Dan Ritter <dsr@xxxxxxxxxxxxxxxx> wrote:

Hello Dan,

>Basically, people who use deb-multimedia.org want someone to package up
>fresh versions of the kinds of tools that get updated frequently with
>new features, while mostly maintaining the stability that comes with

It's not that simple.  DMO also includes stuff that Debian won't due to
licensing conflicts with DFSG.  DMO doesn't have the same criteria as
DFSG, so can include things Debian won't.  Acroread and flashplayer,
for example.

There is also similar treatment of software that isn't entirely legal in
certain jurisdictions.  For example, libdvdcss.

The reason DMO places a higher than Debian epoch on software versions is
to avoid the need to set up pinning to prefer DMO over Debian.  Of
course, this can have unfortunate consequences.  Especially if a user
decides to remove DMO as a repo.  The consequences aren't
insurmountable, but one does need to be careful dealing with the changes
from having DMO included in sources.list to a sources.list w/o DMO in it.

-- 
 Regards  _
         / )           "The blindingly obvious is
        / _)rad        never immediately apparent"
Every single one of us
Devil Inside - INXS

Attachment: pgpaAgAz_boZB.pgp
Description: OpenPGP digital signature