Web lists-archives.com

Re: Gimp Babl too old




On Tue, Sep 11, 2018 at 07:12:19PM +0200, Pétùr wrote:
> Gimp does not start on debian sid and shows the message:
> 
> ---
> BABL version too old!
> 
> GIMP requires BABL version 0.1.56 or later.
> Installed BABL version is 0.1.44.
> 
> Somehow you or your software packager managed
> to install GIMP with an older BABL version.
> 
> Please upgrade to BABL version 0.1.56 or later.
> ---
> 
> How to fix it? I tried purge and reinstall, installing gegl.

As with all package questions about sid, the primary answer is
"have you checked with the packaging team?"

http://metadata.ftp-master.debian.org/changelogs//main/g/gimp/gimp_2.10.6-3_changelog

says:


gimp (2.10.6-3) unstable; urgency=medium

  * Add X-Ubuntu-Use-Langpack to opt in to Ubuntu language pack
  * handling
    (LP: #1779574)
  * Bump Standards-Version to 4.2.1

 -- Jeremy Bicha <jbicha@xxxxxxxxxx>  Tue, 04 Sep 2018 15:08:42
-0400

gimp (2.10.6-2) unstable; urgency=medium

  * debian/gimp.install: Remove extra line which caused file
  * conflict
    (Closes: #906892)

 -- Jeremy Bicha <jbicha@xxxxxxxxxx>  Tue, 21 Aug 2018 17:47:28
-0400

gimp (2.10.6-1) unstable; urgency=medium

  * New upstream release (Closes: #900819)
  * debian/libgimp2.0.symbols: Add new symbols
  * Bump minimum babl to 0.1.56 and gegl to 0.4.8
  * debian/gimp.install: Install gimp-test-clipboard
  * Update install files now that gimp add-ons are installed in
  * subdirectories

 -- Jeremy Bicha <jbicha@xxxxxxxxxx>  Tue, 21 Aug 2018 13:42:06
-0400


and a check says that sid now has a version 0.1.56 of babl, so
you should try installing that.

-dsr-