Web lists-archives.com

Gimp Babl too old




Gimp does not start on debian sid and shows the message:

---
BABL version too old!

GIMP requires BABL version 0.1.56 or later.
Installed BABL version is 0.1.44.

Somehow you or your software packager managed
to install GIMP with an older BABL version.

Please upgrade to BABL version 0.1.56 or later.
---

How to fix it? I tried purge and reinstall, installing gegl.

Pétùr