Web lists-archives.com

Re: sid upgrade problem





On Wed, Aug 29, 2018, 15:19 Ben Caradoc-Davies <ben@xxxxxxxxxxxx> wrote:
On 30/08/2018 03:46, Default User wrote:
> Running sid (Debian Unstable).
> For several weeks, one particular update seems to be stalled. All other
> updates work as normal:
> user@domain:~$ sudo aptitude -Pvv full-upgrade
> [sudo] password for default:
> The following NEW packages will be installed:
>    libsane1{ab}
> The following packages will be upgraded:
>    libsane-common sane-utils
> 2 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
> Need to get 3,028 kB of archives. After unpacking 8,432 kB will be used.
> The following packages have unmet dependencies:
>   libsane1 : Breaks: libsane (< 1.0.27-1) but 1.0.25-4.1 is installed
>   libsane : Depends: libsane-common (= 1.0.25-4.1) but
> 1.0.27-1~experimental6 is to be installed
> The following actions will resolve these dependencies:
>       Keep the following packages at their current version:
> 1)     libsane-common [1.0.25-4.1 (now, unstable)]
> 2)     libsane1 [Not Installed]
> 3)     sane-utils [1.0.25-4.1 (now)]
> Accept this solution? [Y/n/q/?]
> I always choose "Y".  I keep waiting for the situation to resolve itself,
> but it never does.
> Insight?

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=905913

Kind regards,

--
Ben Caradoc-Davies <ben@xxxxxxxxxxxx>
Director
Transient Software Limited <https://transient.nz/>
New Zealand





Hi, Ben!

Thanks for the pointer to bug information regarding this situation.

Now we just wait.

: )