Web lists-archives.com

No full upgrade to Nvidia 390.67 from bpo




Hi,

i'm using stretch-backports but i can't get the full upgrade to Nvidia
390.67. The aptitude log shows:

Aptitude 0.8.7: log report
Mon, Jul  9 2018 14:04:18 +0200
Will install 9 packages, and remove 0 packages.
========================================
[HOLD, DEPENDENCIES] libegl1-mesa:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] libegl1-mesa-dev:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] libgbm1:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] libgl1-mesa-dev:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] libgl1-mesa-glx:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] libglapi-mesa:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] libgles2-mesa:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] libwayland-egl1-mesa:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] mesa-common-dev:amd64 13.0.6-1+b2
[HOLD, DEPENDENCIES] nvidia-alternative:amd64 390.48-2~bpo9+3
[HOLD, DEPENDENCIES] nvidia-vdpau-driver:amd64 390.48-2~bpo9+3
[HOLD] libcuda1:amd64 390.48-2~bpo9+3
[HOLD] libegl-nvidia0:amd64 390.48-2~bpo9+3
[HOLD] libgl1-nvidia-glvnd-glx:amd64 390.48-2~bpo9+3
[HOLD] libgles-nvidia1:amd64 390.48-2~bpo9+3
[HOLD] libgles-nvidia2:amd64 390.48-2~bpo9+3
[HOLD] libgles1-nvidia:amd64 390.48-2~bpo9+3
[HOLD] libgles2-nvidia:amd64 390.48-2~bpo9+3
[HOLD] libglx-nvidia0:amd64 390.48-2~bpo9+3
[HOLD] libnvcuvid1:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-cfg1:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-compiler:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-egl-wayland1:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-eglcore:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-encode1:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-fatbinaryloader:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-fbc1:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-glcore:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-ifr1:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-ml1:amd64 390.48-2~bpo9+3
[HOLD] libnvidia-ptxjitcompiler1:amd64 390.48-2~bpo9+3
[HOLD] nvidia-driver:amd64 390.48-2~bpo9+3
[HOLD] nvidia-driver-bin:amd64 390.48-2~bpo9+3
[HOLD] nvidia-driver-libs:amd64 390.48-2~bpo9+3
[HOLD] nvidia-egl-icd:amd64 390.48-2~bpo9+3
[HOLD] nvidia-egl-wayland-icd:amd64 390.48-2~bpo9+3
[HOLD] nvidia-kernel-dkms:amd64 390.48-2~bpo9+3
[HOLD] nvidia-kernel-support:amd64 390.48-2~bpo9+3
[HOLD] nvidia-opencl-icd:amd64 390.48-2~bpo9+3
[HOLD] nvidia-smi:amd64 390.48-2~bpo9+3
[HOLD] nvidia-vulkan-icd:amd64 390.48-2~bpo9+3
[HOLD] xserver-xorg-video-nvidia:amd64 390.48-2~bpo9+3
[UPGRADE] nvidia-cuda-mps:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1
[UPGRADE] nvidia-detect:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1
[UPGRADE] nvidia-egl-common:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1
[UPGRADE] nvidia-egl-wayland-common:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1
[UPGRADE] nvidia-kernel-source:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1
[UPGRADE] nvidia-legacy-check:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1
[UPGRADE] nvidia-libopencl1:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1
[UPGRADE] nvidia-opencl-common:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1
[UPGRADE] nvidia-vulkan-common:amd64 390.48-2~bpo9+3 -> 390.67-2~bpo9+1

Any hints, what i can do to solve the problem?

Thx.
-- 
mlnl