Web lists-archives.com

Re: current kernel?




On Thu 05 Jul 2018 at 10:27:53 (+1200), Ben Caradoc-Davies wrote:
> On 05/07/18 09:24, Charles Zeitler wrote:
> >I am using vmlinuz-4.9.0-6-amd64
> >Have I missed an update?
> >charles zeitler
> 
> This is the current default linux-image-amd64 package on stretch:
> 
> https://packages.debian.org/stretch/linux-image-amd64
> Depends:
> https://packages.debian.org/stretch/linux-image-4.9.0-6-amd64
> 
> To check the installed version:
> 
> dpkg -l linux-image-4.9.0-6-amd64
> 
> It should be 4.9.88-1+deb9u1.

Strictly, I think you should

$ uname -a
Linux whatchamacallit 4.9.0-6-amd64 #1 SMP Debian 4.9.88-1+deb9u1 (2018-05-07) x86_64 GNU/Linux
$ 

because you might have installed a new kernel but not yet rebooted.

Cheers,
David.