Web lists-archives.com

Re: Webmail?




Oi, I see, I have installed Stretch last year and PHP5 was there.
PHP7 is MOSTLY incompatible with PHP5!

However, it seems the php5 virtualpackage is still in place,
but not the corresponding real package,
which seems to be removed by the Debian Team.


Am 2018-07-01 hackte Joe in die Tasten:
> On Sun, 1 Jul 2018 11:22:14 +0300
> "Michelle Konzack" <linux4michelle@xxxxxxxxxxxxxxx> wrote:
>
>> Am DATE hackte AUTHOR in die Tasten: Joe
>> > No, stretch doesn't have php5. I've already had to go through
>> loads
>> > of php, replacing stuff which has been deprecated for a while and
>> > now no longer exists.
>>
>> Ehm what?
>>
>> Here php5 is working properly!
>> I run it on all of my servers.
>>
>> You mean there is no php7 in Stretch!
>>
>
> I'm sure it's doable if the need is great enough, but no, Debian
> packages shows it in wheezy, jessie and sid only.

-- 
Michelle Konzack        Miila ITSystems @ TDnet
GNU/Linux Developer     00372-54541400