Web lists-archives.com

firefox-esr security update for Jessie?




I see that firefox-esr has a security update. It is only for Stretch. What are we Jessie users to do?