Web lists-archives.com

Re: Expired GPG keys of older release




On Wed, Jun 20, 2018 at 11:04:01AM -0400, Greg Wooledge wrote:
> On Wed, Jun 20, 2018 at 02:27:24PM +0200, Adam Cecile wrote:
> > Anyway, the command is apt-get install -y wget ca-certificates
> 
> What happens if you remove the -y option?
> 
The output appears to be from a step in a Dockerfile.  Remove -y would
then require an interactive response from the user, which is
undesireable in this situation.

As the error output indicates, the command can be forced to complete
with --force-yes, but I can understand why anybody would be hesitant to
use that.

Regards,

-Roberto

-- 
Roberto C. Sánchez