Web lists-archives.com

installing 9.4 from the dvd's iso.




Generally speaking, a big hey y'all to the developers.

All of my squawks about the wheezy installer have been addressed.

I was actually able to make it use a pre-formated 2T brand new drive 
simply by telling it the usage of the selected partition, and it gave me 
no argument. Truly a breath of fresh air.

Then I was able to set a static ethernet configuration, which it also 
remembered after the reboot. So overall, my main bitches about a broken 
installer have been addressed and I feel like I owe the folks who fixed 
that a case of suds.

Just one thing seems to be missing: apt nor synaptic, will go out on the 
net and refresh the list of repo's in the sources.list. I have no clue 
if its because the network interface has been renamed from eth0 to 
enpsomething0, but it doesn't fetch the repo contents at all.  Firefox 
was sent to look at a few sites, worked as expected so its not a network 
problem IMO. 

I am also confused because when it went to install grub, it found, 
someplace, a ubuntu 18-04 install. Such an install doesn't exist 
anywhere on my network, and only the optical and the brand new seagate 
2T drive was plugged in. All 3 of the 1T drives in the hot swap cage 
were ejected, although I might have just now found it, there was a 64Gig 
u-sd plugged in that had an arm64 version of ubuntu 18-04 on it.  So 
that explains that.

However an admittedly cursory read of all the files in /etc/apt, does not 
explain apt's reticence to download the new repo lists. So thats the 
next thing to fix.

Can someone perhaps share a clue since I don't have one?

Thanks.

-- 
Cheers, Gene Heskett
--
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Genes Web page <http://geneslinuxbox.net:6309/gene>