Web lists-archives.com

Re: Debian 9 x64 wine32




--- schreef op 2018-06-07 19:45:
Here is the output of:

apt-get -t stretch-backports install wine wine32 wine64 libwine
libwine:i386 fonts-wine


The following additional packages will be installed:
  gstreamer1.0-plugins-base:i386 i965-va-driver:i386 libasound2:i386
  libasound2-plugins:i386 libasyncns0:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libavcodec57:i386
  libavresample3:i386 libavutil55:i386 libblkid1:i386 libbsd0:i386
  libcairo2:i386 libcap2:i386 libcapi20-3 libcapi20-3:i386 libcdparanoia0:i386
  libcom-err2:i386 libcrystalhd3:i386 libcups2:i386 libdb5.3:i386
  libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386   libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgcrypt20:i386 libgd3:i386 libgl1 libgl1:i386
  libgl1-mesa-dri libgl1-mesa-dri:i386 libgl1-mesa-glx libgl1-mesa-glx:i386   libglapi-mesa libglapi-mesa:i386 libgles2 libgles2-mesa libglib2.0-0:i386   libglu1-mesa:i386 libglvnd0 libglvnd0:i386 libglx-mesa0 libglx-mesa0:i386
  libglx0 libglx0:i386 libgmp10:i386 libgnutls30:i386 libgomp1:i386
  libgpg-error0:i386 libgphoto2-6:i386 libgphoto2-port12:i386 libgpm2:i386   libgsm1:i386 libgssapi-krb5-2:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhogweed4:i386 libice6:i386 libicu57:i386
  libidn11:i386 libieee1284-3:i386 libjack-jackd2-0:i386 libjbig0:i386
  libjpeg62-turbo:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm5.0
  libllvm5.0:i386 libltdl7:i386 liblz4-1:i386 libmount1:i386 libmp3lame0:i386
  libmpg123-0:i386 libncurses5:i386 libnettle6:i386 libnuma1:i386
  libodbc1:i386 libogg0:i386 libopenal1:i386 libopenjp2-7:i386 libopus0:i386
  liborc-0.4-0:i386 libosmesa6 libosmesa6:i386 libp11-kit0:i386
  libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386 libpng16-16:i386
  libpulse0:i386 libsamplerate0:i386 libsane:i386 libsane-extras:i386
  libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386
  libsensors4:i386 libshine3:i386 libsm6:i386 libsnappy1v5:i386
  libsndfile1:i386 libsndio6.1:i386 libsoxr0:i386 libspeex1:i386
  libspeexdsp1:i386 libssl1.1:i386 libstdc++6:i386 libswresample2:i386
  libsystemd0:i386 libtasn1-6:i386 libtheora0:i386 libtiff5:i386
  libtwolame0:i386 libudev1:i386 libusb-1.0-0:i386 libv4l-0:i386
  libv4lconvert0:i386 libva-drm1:i386 libva-x11-1:i386 libva1:i386
  libvdpau-va-gl1:i386 libvdpau1:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libvpx4:i386 libwavpack1:i386 libwebp6:i386
  libwebpmux2:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386
  libx264-148:i386 libx265-95:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386
  libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386
  libxslt1.1:i386 libxtst6:i386 libxvidcore4:i386 libxxf86vm1:i386
  libzvbi0:i386 mesa-common-dev mesa-va-drivers mesa-va-drivers:i386
  mesa-vdpau-drivers mesa-vdpau-drivers:i386 ocl-icd-libopencl1:i386
  va-driver-all:i386 vdpau-driver-all:i386

Suggested packages:
  gvfs:i386 firmware-crystalhd:i386 rng-tools:i386 libgd-tools:i386
  gnutls-bin:i386 gphoto2:i386 gpm:i386 krb5-doc:i386 krb5-user:i386
  libvisual-0.4-plugins:i386 gstreamer1.0-tools:i386 jackd2:i386
  libmyodbc:i386 odbc-postgresql:i386 tdsodbc:i386 unixodbc-bin:i386
  libportaudio2:i386 opus-tools:i386 hplip:i386
  libsasl2-modules-gssapi-mit:i386 | libsasl2-modules-gssapi-heimdal:i386
  libsasl2-modules-ldap:i386 libsasl2-modules-otp:i386
  libsasl2-modules-sql:i386 lm-sensors:i386 sndiod:i386 speex:i386
  ttf-mscorefonts-installer ttf-mscorefonts-installer:i386 opencl-icd:i386
  libfglrx-amdxvba1:i386 nvidia-vdpau-driver:i386
  nvidia-legacy-340xx-vdpau-driver:i386 nvidia-legacy-304xx-vdpau-driver:i386
  winetricks playonlinux wine-binfmt dosbox libwine-gecko-2.47:i386
  wine32-preloader:i386 libwine-gecko-2.47 wine64-preloader

Following packages will be removed:
  libgl1-mesa-dev libglu1-mesa-dev libqt4-opengl-dev

The following packages will be installed::
  gstreamer1.0-plugins-base:i386 i965-va-driver:i386 libasound2:i386
  libasound2-plugins:i386 libasyncns0:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libavcodec57:i386
  libavresample3:i386 libavutil55:i386 libblkid1:i386 libbsd0:i386
  libcairo2:i386 libcap2:i386 libcapi20-3 libcapi20-3:i386 libcdparanoia0:i386
  libcom-err2:i386 libcrystalhd3:i386 libcups2:i386 libdb5.3:i386
  libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386   libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgcrypt20:i386 libgd3:i386 libgl1 libgl1:i386
  libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libgles2
  libglib2.0-0:i386 libglu1-mesa:i386 libglvnd0 libglvnd0:i386 libglx-mesa0
  libglx-mesa0:i386 libglx0 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgomp1:i386 libgpg-error0:i386 libgphoto2-6:i386 libgphoto2-port12:i386
  libgpm2:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libhogweed4:i386
  libice6:i386 libicu57:i386 libidn11:i386 libieee1284-3:i386
  libjack-jackd2-0:i386 libjbig0:i386 libjpeg62-turbo:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386
  libldap-2.4-2:i386 libllvm5.0 libllvm5.0:i386 libltdl7:i386 liblz4-1:i386
  libmount1:i386 libmp3lame0:i386 libmpg123-0:i386 libncurses5:i386
  libnettle6:i386 libnuma1:i386 libodbc1:i386 libogg0:i386 libopenal1:i386
  libopenjp2-7:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386
  libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386
  libpng16-16:i386 libpulse0:i386 libsamplerate0:i386 libsane:i386
  libsane-extras:i386 libsasl2-2:i386 libsasl2-modules:i386
  libsasl2-modules-db:i386 libsensors4:i386 libshine3:i386 libsm6:i386
  libsnappy1v5:i386 libsndfile1:i386 libsndio6.1:i386 libsoxr0:i386
  libspeex1:i386 libspeexdsp1:i386 libssl1.1:i386 libstdc++6:i386
  libswresample2:i386 libsystemd0:i386 libtasn1-6:i386 libtheora0:i386
  libtiff5:i386 libtwolame0:i386 libudev1:i386 libusb-1.0-0:i386 libv4l-0:i386
  libv4lconvert0:i386 libva-drm1:i386 libva-x11-1:i386 libva1:i386
  libvdpau-va-gl1:i386 libvdpau1:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libvpx4:i386 libwavpack1:i386 libwebp6:i386
  libwebpmux2:i386 libwine:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386
  libx264-148:i386 libx265-95:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386
  libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386
  libxslt1.1:i386 libxtst6:i386 libxvidcore4:i386 libxxf86vm1:i386
  libzvbi0:i386 mesa-va-drivers:i386 mesa-vdpau-drivers:i386
  ocl-icd-libopencl1:i386 va-driver-all:i386 vdpau-driver-all:i386 wine32:i386

The following packages will be upgraded::
  fonts-wine libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgles2-mesa   libosmesa6 libwine mesa-common-dev mesa-va-drivers mesa-vdpau-drivers wine
  wine64


I cancelled even this installation, you you recommend to proceed?





Looks good! Only some developer packages are removed. Only if you compile packages yourself you will need those *-dev packages.

---
Floris