Web lists-archives.com

Re: akondadi - should be really improved!




Hans wrote:

> Don't know if anyone got into the same trouble, but IMO akonadi should be
> improved.

yes long time ago. I think it was 2008. Since then I use TDE which is old
KDE3. I am not advertising, but KDE >= 4 is PITA in itself.

regards