Web lists-archives.com

Re: Debian 9 x64 wine32




On Mon, 4 Jun 2018, --- wrote:

I have already activied the backports and did apt update afterwards.

I have tried

sudo apt-get install wine wine32 wine64 libwine libwine:i386 fonts-wine

If you do not specify that you want the version available from
backports, then the backports version will not be installed.

 https://wiki.debian.org/Backports#Installing_backports_on_the_command_line

Merely enabling the backports repository is not sufficient (though it
is of course necessary).

The second reply from Floris...

 https://lists.debian.org/msgid-search/c72b3530b07ae13c299db272a33d3b97@xxxxxx

...shows how to specify that you want to install the backports version
(with the "-t stretch-backports" part of the suggested command line
specifying the target release).

the result is the same . .

Yes, it would be.

Good luck with your project.